NS-2.27 and Leach

Thursday, April 15, 2004

Cannot simply use ./configure

I don' t know if this is Cygwin specific or not, but I found that while the install file installs correctly, ./configure does not run correctly in the ns-2.27 directory.

I looked at the ./install file in the top-level directory, ns-allinone-2.27, and looked at the ./install file. I found that there are options that needed to be passed into ./configure in the ns-2.27 subdirectory to make it work.

./configure --x-libraries=/usr/X11R6/lib --x-includes=/usr/X11R6/include


Post a Comment

<< Home